Many - Outage – Incident details

All systems operational

Outage

Resolved
Major outage
Started 3 months agoLasted 6 minutes

Affected

Widget

Major outage from 7:49 PM to 7:53 PM, Operational from 7:53 PM to 7:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have deployed a fix and are monitoring this closely.

  • Identified
    Identified

    We have identified the issue and are working on a fix.

  • Investigating
    Investigating

    Review counts are not showing on external widgets. We are currently investigating this incident.