Many - Users are unable to log in – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Users are unable to log in
Resolved
Major outage
Started 5 months ago
Lasted 13 minutes
Affected
App
Major outage from 6:40 PM to 6:53 PM
Updates
Resolved
July 09, 2024 at 6:53 PM
Resolved
July 09, 2024 at 6:53 PM
This incident has been resolved.
Investigating
July 09, 2024 at 6:40 PM
Investigating
July 09, 2024 at 6:40 PM
We are currently investigating this incident.